¿Tu web es wordpress y tu versión es la 4.8.2 o anterior? ¡Actualiza ya!

Estos últimos días la seguridad de WordPress ha sido puesta contra las cuerdas, y es que un desarrollador independiente ha descubierto una vulnerabilidad en este servicio de hosting, probablemente el más popular del mundo. Desde el equipo de desarrollo de wordpress  han trabajado duro para crear un parche funcional, finalmente disponible. Se trata de WordPress 4.8.3.

Esto quiere decir que si tienes tu web en la 4.8.2 o anterior, debes actualizar WordPress inmediatamente para garantizar la seguridad de tu página web. Así lo advierte la compañía en un escueto comunicado oficial, en el que se explican algunas de las mejoras que han introducido en esta nueva versión.

 

¿Sabes cómo actualizar WordPress a su última versión?

Primero de todo, importante: Es probable que tu página web ya ejecute la versión 4.8.3 si tienes habilitadas las actualizaciones automáticas.

Para instalar este parche de seguridad en WordPress, primero tienes que ser administrador del sitio. Si una página es propiedad de otra persona y no tienes los permisos necesarios, poco podrás hacer más allá de dar el aviso para que lo haga él manualmente. Es recomendable dar la alarma por si la vulnerabilidad aún no ha sido detectada.

Si eres el administrador, sólo tienes que dirigirte al Escritorio de WordPress y pulsar sobre el botón de Actualizar. Automáticamente tu página web descargará e instalará la última versión disponible de este gestor.

 

Deja un comentario